CVE-2024-39614

July 10, 2024, 5:15 a.m.

Received
CVE has been recently published to the CVE List and has been received by the NVD.

Products

Django

  • 5.0 - 5.0.6
  • 4.2 - 4.2.13

Source

cve@mitre.org

Tags

CVE-2024-39614 details

Published : July 10, 2024, 5:15 a.m.
Last Modified : July 10, 2024, 5:15 a.m.

Description

An issue was discovered in Django 5.0 before 5.0.7 and 4.2 before 4.2.14. get_supported_language_variant() was subject to a potential denial-of-service attack when used with very long strings containing specific characters.

CVSS Score

1 2 3 4 5 6 7 8 9 10

Weakness

Weakness Name Description
This website uses the NVD API, but is not approved or certified by it.