Tag : CVE-2024-4866

0 attack reports | 1 vulnerabilities

Vulnerabilities

CVE CVSS Published Product impacted Tags
CVE-2024-4866 6.4 July 10, 2024, 2:15 a.m. LOGO-VULNERABLEUltraAddons – Elementor Addons plugin for WordPress