CVE-2024-36266

June 11, 2024, 1:54 p.m.

Awaiting Analysis
CVE has been recently published to the CVE List and has been received by the NVD.

Products

PowerSys

  • < V3.11

PowerSys

  • All versions < V3.11

Source

productcert@siemens.com

Tags

CVE-2024-36266 details

Published : June 11, 2024, 12:15 p.m.
Last Modified : June 11, 2024, 1:54 p.m.

Description

A vulnerability has been identified in PowerSys (All versions < V3.11). The affected application insufficiently protects responses to authentication requests. This could allow a local attacker to bypass authentication, thereby gaining administrative privileges for the managed remote devices.

CVSS Score

1 2 3 4 5 6 7 8 9.3 10

Weakness

Weakness Name Description

CVSS Data

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

NONE

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

Base Score

9.3

Exploitability Score

Impact Score

Base Severity

CRITICAL

Vector String : CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

References

URL Source
https://cert-portal.siemens.com/productcert/html/ssa-024584.html productcert@siemens.com
This website uses the NVD API, but is not approved or certified by it.