CVE-2024-21754

June 11, 2024, 3:16 p.m.

Received
CVE has been recently published to the CVE List and has been received by the NVD.

Products

FortiOS

  • 7.4.3 and below
  • 7.2 all versions
  • 7.0 all versions
  • 6.4 all versions

FortiProxy

  • 7.4.2 and below
  • 7.2 all versions
  • 7.0 all versions
  • 2.0 all versions

Source

psirt@fortinet.com

Tags

CVE-2024-21754 details

Published : June 11, 2024, 3:16 p.m.
Last Modified : June 11, 2024, 3:16 p.m.

Description

A use of password hash with insufficient computational effort vulnerability [CWE-916] affecting FortiOS version 7.4.3 and below, 7.2 all versions, 7.0 all versions, 6.4 all versions and FortiProxy version 7.4.2 and below, 7.2 all versions, 7.0 all versions, 2.0 all versions may allow a privileged attacker with super-admin profile and CLI access to decrypting the backup file.

CVSS Score

1.8 2 3 4 5 6 7 8 9 10

Weakness

Weakness Name Description

CVSS Data

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

HIGH

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

NONE

Availability Impact

NONE

Base Score

1.8

Exploitability Score

Impact Score

Base Severity

LOW

Vector String : CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N

References

URL Source
https://fortiguard.fortinet.com/psirt/FG-IR-23-423 psirt@fortinet.com
This website uses the NVD API, but is not approved or certified by it.