CVE-2023-46720

June 11, 2024, 3:15 p.m.

Received
CVE has been recently published to the CVE List and has been received by the NVD.

Products

FortiOS

  • 6.0.13 - 6.0.18
  • 6.2.9 - 6.2.16
  • 6.4.6 - 6.4.15
  • 7.0.0 - 7.0.12
  • 7.2.0 - 7.2.7
  • 7.4.0 - 7.4.1

Source

psirt@fortinet.com

Tags

CVE-2023-46720 details

Published : June 11, 2024, 3:15 p.m.
Last Modified : June 11, 2024, 3:15 p.m.

Description

A stack-based buffer overflow in Fortinet FortiOS version 7.4.0 through 7.4.1 and 7.2.0 through 7.2.7 and 7.0.0 through 7.0.12 and 6.4.6 through 6.4.15 and 6.2.9 through 6.2.16 and 6.0.13 through 6.0.18 allows attacker to execute unauthorized code or commands via specially crafted CLI commands.

CVSS Score

1 2 3 4 5 6.7 7 8 9 10

Weakness

Weakness Name Description

CVSS Data

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

HIGH

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

Base Score

6.7

Exploitability Score

Impact Score

Base Severity

MEDIUM

Vector String : CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

References

URL Source
https://fortiguard.fortinet.com/psirt/FG-IR-23-356 psirt@fortinet.com
This website uses the NVD API, but is not approved or certified by it.